Attention: Have only 1 page to see today

Author Topic: Setting up YOUR version of ClassicAquasport.com  (Read 4878 times)

January 03, 2015, 06:38:01 AM
Read 4878 times

RickK

  • *****
  • Information Offline
  • Administrator
  • Posts: 10789
Setting up YOUR version of ClassicAquasport.com
« on: January 03, 2015, 06:38:01 AM »
Here at ClassicAquasport.com you can select from many themes to personalize what you see when you visit here.

We set the "Blue Shame" theme as the default as we think it is the easiest to see everything on whatever device you use to access the site.  We do offer others for
your use if you desire: At the top of this page you see your username and an Avatar to the left - if you click on the avatar, select "Profile".  This will bring up
the Profile page and on the menu bar just above the "Summary" section you see some menu options. Hover over the "Modify Profile" and select "Look and Layout".  In the "Current Theme" section click "Change" and the other themes we've installed appear.  Disregard the images to the right as they seem to be bogus.
The "default" is Blue Shame.
In each of the themes there is a "Preview theme" option.  Clicking that will show you the colors and the layout of each.  The themes range from basic forum themes to
the LightHat which is a high tech theme which allows me to add background pics that I can change at will.  This is my favorite theme but it may not be yours.  I think
CB said Overviewlight is his favorite because of the columns.
Select the theme you want to use by selecting the "Use this theme" option.  Then click the Home or Forum menus on the menu bar to check out how the them looks and operates.  If it is not the theme for you, you can come back in and modify your profile until you find the one for you.  Let us know what you think about the themes - most are brand new.
Other things about your profile are available for your customization are found under the avatar beside your name at the top.

During the move tot he new software all posts were marked as "unread" (since they are "new") so.......
You can remove the "new post (+)" by clicking on the "mark all post read" found located toward the lower right of the screen or you can just re-read them all  :icon_tongue:

Check out your profile and tweak it to see things your way.
Rick
1971 "170" with 115 Johnson (Rebuilding it now)

1992 230 Explorer with 250 Yamaha

January 03, 2015, 08:06:10 AM
Reply #1

Blue Agave

  • Information Offline
  • Posts: 1495
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #1 on: January 03, 2015, 08:06:10 AM »
Rick, how does one adjust the time zone?  I believe on the old forum it was under profile.

1975 19-6
3.0 EFI Mercury 150 4S
"Don't count the days make the days count." - Muhammad Ali

January 03, 2015, 08:16:53 AM
Reply #2

Blue Agave

  • Information Offline
  • Posts: 1495
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #2 on: January 03, 2015, 08:16:53 AM »
Found the solution, it's under "Profile" - Summary.  :icon_cheers:

1975 19-6
3.0 EFI Mercury 150 4S
"Don't count the days make the days count." - Muhammad Ali

January 04, 2015, 07:46:44 PM
Reply #3

RickK

  • *****
  • Information Offline
  • Administrator
  • Posts: 10789
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #3 on: January 04, 2015, 07:46:44 PM »
On the Summary screen you can see what time it is where you are logging in.  SMF auto detects your timezone - did you have to add an offset? If you do need to offset your time you do that in Profile/ Modify Profile/Look and Layout.
Rick
1971 "170" with 115 Johnson (Rebuilding it now)

1992 230 Explorer with 250 Yamaha

January 05, 2015, 11:25:01 AM
Reply #4

gran398

  • Information Offline
  • Purgatory
  • Posts: 7440
    • http://www.ascottrhodes.com
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #4 on: January 05, 2015, 11:25:01 AM »
Hi, been out of town for a while, Happy New Year fellas!

Couple questions:

On "Recent Posts" ....guess they are timed out after a while. Wanted to review recent posts from previous days, but don't see additional pages or their availability. Are there options I'm not seeing?

On "Private Messages" ....I see all of the messages were transferred over, but the "mark as important" messages do not appear. This is important to me, as this is the only record I have of many members phone #'s, addresses, etc.

Thanks

January 05, 2015, 12:00:42 PM
Reply #5

Capt. Bob

  • ***
  • Information Offline
  • Global Moderator
  • Posts: 6335
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #5 on: January 05, 2015, 12:00:42 PM »
On "Recent Posts" ....guess they are timed out after a while. Wanted to review recent posts from previous days, but don't see additional pages or their availability. Are there options I'm not seeing?

I'm not sure about this one Scott but each time someone replies to the same thread, the "new message" button/icon moves to the latest post. This was the way it was (at least for me) on the old site also. I don't see a change but Rick might know.

On "Private Messages" ....I see all of the messages were transferred over, but the "mark as important" messages do not appear. This is important to me, as this is the only record I have of many members phone #'s, addresses, etc.

You can add "mark as important" to the list (add a label) under the "Labels" box when you open you messages. The default label is "remove selected" (only label available) so you just need to add the "important" one to the list. This is similar to the old site but that list was already created and limited to what was shown (but as you created folders, the list added the folders). I'm not sure how many you can add but they now can be labeled any way you choose (just like adding a folder was on the old site).

Good luck.
]
Capt. Bob
1991 210 Walkaround
2018 Yamaha 150 4 Stroke
"Reef or Madness IV"

January 05, 2015, 12:06:35 PM
Reply #6

dburr

  • Information Offline
  • Posts: 890
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #6 on: January 05, 2015, 12:06:35 PM »
Scotty you can set how many recent posts you see in the profile tab, go to looks and layout (left hand side of the screen) and set the number there..  :icon_thumright:

Which theme (bottom left home page) are you setting up?

Edit:
Sorry, that is posts per page... Are you talking about the recent posts screen on the Home page?
Dave

88 222 Osprey
00 Yamaha OX66 150
CAS # 2590

January 05, 2015, 12:14:42 PM
Reply #7

Capt. Bob

  • ***
  • Information Offline
  • Global Moderator
  • Posts: 6335
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #7 on: January 05, 2015, 12:14:42 PM »
Hold on with the "labels" deal. Only got it to work once. Will report back.

OK Scott,
Click on "My Messages"
Click "Preferences"
From drop down box click "Manage Labels"
Type your label name in "Add new label" and then click on "add new label" lower right.
The new label will appear under "Label name"
If it appears as you want, then check the box to the right and click "save".

Now when you receive a message, you can choose the label you want (in you example "important) and click the box. Now when you open your "My Message" box and mouse over the "Label", a drop down showing your various labels appears and you click on the one (again in your example "important") and all messages you have labeled as such will appear. It's the same as adding folders on the old site. Takes some getting use to for sure.
 
]
Capt. Bob
1991 210 Walkaround
2018 Yamaha 150 4 Stroke
"Reef or Madness IV"

January 05, 2015, 01:46:39 PM
Reply #8

gran398

  • Information Offline
  • Purgatory
  • Posts: 7440
    • http://www.ascottrhodes.com
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #8 on: January 05, 2015, 01:46:39 PM »
Dave, went with the default, also went with 50 posts per page.

But CB, after changing from the default posts per page to 50 per page...still only seeing eight or so "recent" topics....reckon that's all that  have been posted since the 1st, and the previous ones are in their respective threads?

tx guys

January 05, 2015, 02:06:30 PM
Reply #9

Capt. Bob

  • ***
  • Information Offline
  • Global Moderator
  • Posts: 6335
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #9 on: January 05, 2015, 02:06:30 PM »
I'm not sure what "skin" you're using but I've been running Overview Light.

At the bottom of the "Forum" page is the "Info Center". A lot of stats there including (more stats). Clicking on that reveals that since 1 January, we have seen 13 new topics and 135 posts so there has been some movement over the last 5 days. Depending when you came back on, there's a lot to read (relatively speaking).

You can also click on "most recent posts" and that will show just the posts themselves in chronological order. It seems to show the last 100 only. I'm not sure if that is a default number and can be changed by the Admin. or is dictated through the software. Still, that isn't my cup of tea as it bounces all over the Forum. I prefer to take it a thread at a time.

Good luck.
]
Capt. Bob
1991 210 Walkaround
2018 Yamaha 150 4 Stroke
"Reef or Madness IV"

January 05, 2015, 04:49:26 PM
Reply #10

RickK

  • *****
  • Information Offline
  • Administrator
  • Posts: 10789
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #10 on: January 05, 2015, 04:49:26 PM »
The PM "labels" don't work like the folders we had in phpbb  It seems like the labels work as a way to categorize the PM and that's all.  Seems a pm assigned to a label will appear under the "label" but will always stay in the inbox.  Don't delete the PM thinking it is under the label too - it'll be gone. Assigning it to a label will allow you to pull up all the PMs you've assigned to that label.
So Scott, make a label for important stuff and assign to that label.
If you guys want to learn more about SMF, at the bottom of any of the screens there is a link to Simple Machines - click it and look in the online manual.  That's one of the ways I learn.
Rick
1971 "170" with 115 Johnson (Rebuilding it now)

1992 230 Explorer with 250 Yamaha

January 05, 2015, 05:10:36 PM
Reply #11

Capt. Bob

  • ***
  • Information Offline
  • Global Moderator
  • Posts: 6335
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #11 on: January 05, 2015, 05:10:36 PM »
Rick,
I've been able to move PMs from the "inbox" to different labels.

I have created several "labels" and have moved about 100 PMs from the inbox to their respective "folders". Sometimes it hangs and while it appears to refresh, the PMs don't move. Not sure what's happening there. I'll look at the SM link and see. A few at a time seems to work fine.

More to follow.
]
Capt. Bob
1991 210 Walkaround
2018 Yamaha 150 4 Stroke
"Reef or Madness IV"

January 05, 2015, 05:50:24 PM
Reply #12

RickK

  • *****
  • Information Offline
  • Administrator
  • Posts: 10789
Re: Setting up YOUR version of ClassicAquasport.com
« Reply #12 on: January 05, 2015, 05:50:24 PM »
You must have the touch - I can't get them to move from the inbox but they do appear in the label.  I have also deleted some, that's how I know "Don't do that"  :icon_rolleyes:
Rick
1971 "170" with 115 Johnson (Rebuilding it now)

1992 230 Explorer with 250 Yamaha

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal